Discovery 2017

↓ Advertise on DISCO5.CO.UK ↓

  • pdes
    Member Since: 11 Oct 2016
    Location: Cambridge
    Posts: 201
    United Kingdom 
    2017 Discovery Td6 HSE Silicon Silver

    Difficulty with "Live" login

    Three days ago, I took delivery of our new D5. I have swapped all the details in my InControl account to the new car from the old (another D5) and all the setups work fine. My phone app locates the car without trouble so all the password and car details are correct.

    However, the navigation system in the car will not let me log on so I cannot get "live" services. When I try to access "live" services through the web site, it tells me that the user has not logged on from the car.

    When I try to log on to the Navigation at the car, I get a message saying that there is an error "on our end", meaning Land Rover's system but this has been going on for three days.

    Has anyone else had this? Could someone recommend a solution?

    Thanks

    D5 HSE SDi6, Santorini Black, privacy glass, HUD, loads of gizmos!! 😃😃😃
  • jimbg
    Member Since: 23 Jun 2016
    Location: Devon
    Posts: 1164
    United Kingdom 
    2017 Discovery Td6 HSE Silicon Silver

    Is it linked to this problem:- https://disco5.co.uk/forum/thread2349.html
  • pdes
    Member Since: 11 Oct 2016
    Location: Cambridge
    Posts: 201
    United Kingdom 
    2017 Discovery Td6 HSE Silicon Silver

    Thanks for this. I must have missed it when I searched. I have joined the thread.

    Cheers

    D5 HSE SDi6, Santorini Black, privacy glass, HUD, loads of gizmos!! 😃😃😃
  • Forum Permissions
  • You cannot create new threads in this forum
    You cannot reply to threads in this forum
    You cannot edit your posts in this forum
    You cannot delete your posts in this forum
    You cannot vote in polls in this forum
All times are GMT DISCO5.CO.UK © 2016 - 2019 Futuranet Ltd DISCO5.CO.UK RSS Feed - All Forums 
DISCO5.CO.UK is independent and not affiliated to Jaguar Land Rover.
Switch to the mobile site